Pages: [1]
  Print  
Author Topic: [SOLVED] Required packages to run ENIGMA games on Linux?  (Read 182 times)
Offline (Male) time-killer-games
Posted on: April 27, 2017, 09:21:34 PM

Member
Location: Virginia Beach
Joined: Jan 2013
Posts: 1067

View Profile WWW Email
What are all the required packages, (for the end user / gamer), that must be installed from the terminal in order to run a pre-built ENIGMA game on Linux, specifically for Ubuntu? (...or would it be the same regardless of the Linux distrobution?)

Thanks!
TKG
« Last Edit: April 29, 2017, 01:08:22 PM by time-killer-games » Logged
Offline (Male) Josh @ Dreamland
Reply #1 Posted on: April 29, 2017, 12:16:25 AM

Prince of all Goldfish
Developer
Location: Ohio, United States
Joined: Feb 2008
Posts: 2934

View Profile Email
There's a comprehensive list on the wiki; you will want (at very least) g++ and the zlib dev package.
Logged
"That is the single most cryptic piece of code I have ever seen." -Master PobbleWobble
"I disapprove of what you say, but I will defend to the death your right to say it." -Evelyn Beatrice Hall, Friends of Voltaire
Offline (Male) time-killer-games
Reply #2 Posted on: April 29, 2017, 01:07:45 PM

Member
Location: Virginia Beach
Joined: Jan 2013
Posts: 1067

View Profile WWW Email
Yeah, I had a feeling it was that. Just wanted to make sure.

Quote
sudo apt-get install g++ zlib1g-dev libglu1-mesa-dev libalure-dev libvorbisfile3 libvorbis-dev libdumb1-dev

Thanks!
Logged
Pages: [1]
  Print