Pages: « 1 2
  Print  
Author Topic: Linux Requirements  (Read 3341 times)
Offline (Male) Josh @ Dreamland
Reply #15 Posted on: August 15, 2014, 06:51:21 PM

Prince of all Goldfish
Developer
Location: Pittsburgh, PA, USA
Joined: Feb 2008
Posts: 2958

View Profile Email
ENIGMA officially supports any distribution which has a competent package manager and is based on the X11 window server. Wayland support and/or Mir support will be added down the road, as they roll out.
Logged
"That is the single most cryptic piece of code I have ever seen." -Master PobbleWobble
"I disapprove of what you say, but I will defend to the death your right to say it." -Evelyn Beatrice Hall, Friends of Voltaire
Offline (Male) time-killer-games
Reply #16 Posted on: August 16, 2014, 06:48:29 PM

Contributor
Location: Virginia Beach
Joined: Jan 2013
Posts: 1166

View Profile Email
Thank you Josh for answering my question.
Logged
Pages: « 1 2
  Print