Recent Posts

Pages: [1] 2 3 ... 10
1
I tried installing Xubuntu 16.04 today via the usual (wubi) and the installer threw an error before completion forcing the installation to not successfully complete. It only seems to throw the error when I select Xubuntu though, if I do the default (Ubuntu) it completes as it should. Since Xubuntu isn't working for me, I still haven't tried hpg678's original suggestions, so I'll try those hopefully within the next week or so. Installing these takes a really long time and it's very draining, I need a break.
3
I've finished testing 3 more 64bit Linux Distros which ended with two failures and one success. The one that succeeded was Debian 8 32bit version with the KDE desktop. The two that failed were Antergos and PeppermintOS 64 bit.

I had used 32bit versions of Manjaro KDE, Maui Linux, PepperMint OS and OpenMandrivia before with some success when installing to my desktop system. Other Os that worked for me was also Mx Linux and Tresquel 8 Linux. Ubuntu 16 also worked but soon after I upgraded to Ubuntu 17, i got errors as well as the applications lagged.

The Desktop system used was a Dell Inspiron 5300 with a 1.8GHZ Dual Core x86_64 Cpu; 4Gb of DDr2 SD RAM; 150GB SATA Hard drive and a DVDRW SATA Drive. I had originally installed Windows 10 Pro but I have just had enough of Windows shortcomings. The version is a VL version as it is the only one that will work in my region but it started to slow down and I couldn't set the display settings to my preference. It was such an annoyance to setup it up to begin with........so I finally got rid of it and now Debian Linux 8 will be the only OS.
4
For the last couple of days I've been testing some Linux distros to see if ENIGMA will work on them. Mind you all of these are 64bit versions. The distros I've tried are

Manjaro KDE 17
Ferrin OS
OpenMandrivia 2017
OpenSuse Leap 64bit
Maui Linux
ReactOS

Sad to say none of them worked. Two did not boot up and the ones that did could not find all the dependencies needed which resulted in all types of errors when I ran the compiler. One error said there was no package for the compiler needed. So very strange.

The reason I did this was to ascertain whether the various errors other people got when using ENIGMA, was either due to the Linux Distro or rather the type version (64bit vs 32bit) used. Most Linux versions I use are 32bit.


5
Issues Help Desk / Re: ENIGMA 3D
« Last post by time-killer-games on July 19, 2017, 10:00:56 PM »
It's better than GM in terms of speed and file size. Worse in terms of the amount of bugs. I guess these points could kinda apply to ENIGMA's 2D as well.
6
Issues Help Desk / Re: ENIGMA 3D
« Last post by rcobra on July 19, 2017, 06:25:24 PM »
Yes,
I rather think of such a comparison
Maybe it's a question to the advanced!
7
Issues Help Desk / Re: ENIGMA 3D
« Last post by hpg678 on July 19, 2017, 08:46:00 AM »
did you also check the examples in the WIKI EXAMPLES of the EDC section? Those are also some very good examples, such as the FPS example if that is your particular interest.

As for your question whether Enigma 3D is better than GM's. I'm not well versed in this regard but this much I'll say. It is pretty compatible with what I've tested so far. I've tried the FPS example and it worked. I even tried creating Breakout game in 3D and it worked to a certain degree. i'm using the standard primitives, blocks, squares etc. I'm hoping to import my own custom objects but more on that later. I hoping that I could import .OBJ 3d objects as that is the most generic in all the 3D software to date.



8
Issues Help Desk / ENIGMA 3D
« Last post by rcobra on July 17, 2017, 11:47:16 AM »
Hello,
I checked some examples of GM in 3d under ENIGMA and they work :)
So I have some questions

1. what is the 3d status under ENIGMA and what is the limit
2. what are the limits for GM
3. whether ENIGMA 3d is better than GM

example worked on ENIGMA
https://yal.cc/gamemaker-3rd-person-camera-in-3d/
9
I'm running on Linux Mint 17.3 and worked PCLinuxOS
10
I'm running on Xubuntu 16.04 right now

Any problems?
Pages: [1] 2 3 ... 10